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1 DiMap Pro Overview
1.1 Introduction

DiMap Pro 4.3 software is an engineering surveying application software developed by

Guangzhou Alpha Surveying Technology Co.,Ltd. based on GNSS high-precision position application.

The developers have accumulated years of surveying and marketing experience, combined with

the usage habits of a large number of industry users and the integration of Android operating

habits, developed high-precision position survey collection, point stakeout, line stakeout, road

design and stakeout, CAD mapping and stakeout, and simple operation. The software has the

characteristics of simple and user-friendly operation process, powerful road design and

construction stakeout functions, powerful CAD mapping functions, and convenient display of

function menus for users to customize designs.

The following is an introduction to the basic functions of the software: the software mainly

includes four parts: [project], [Device], [Survey], and [tools].

1.1.1 Project

This section mainly focuses on project configuration, project data manager, and software

settings, including [Project Manager], [Localization], [Calibrate Point], [Coordinate System],

[Points Database], [Code Library Manager], [Import data], [Export data], [Offset point

correction], [Grid to ground], [Survey Range Settings], [Layers Settings], [Software Settings],

[About Software], other functions.

1.1.2 Device

This section mainly focuses on connecting high-precision GNSS devices and setting up related

operations, including [Communication], [Rover], [Base], [Static], [Device Information], [Device

settings], [Static and collect points].

1.1.3 Survey

This section mainly uses GNSS location for field data survey, stakeout, and industry

application related operations, including [Point Survey], [Detail Survey], [Control Point Survey],

[Point Stakeout], [CAD Mapping], [CAD Stakeout], [Polyline Survey], [Polygon survey], [Line

Stakeout], [DSM Stakeout], [Electric Lines Survey], [Electric Towers Stakeout], [Function

Customization].



DiMap Pro
Overview

Alpha Surveyingwww.alpha-surveying.com 2

1.1.4 Tools

This section mainly includes some commonly used practical tools related to measurement

field work, including [Coordinates Converter], [Angle Converter], [Perimeter and Area], [Volume

Calculation], [File sharing], [Calculator], [Average Calculation], [Coordinate positive calculation],

[Coordinate inverse calculation], [Point line calculation], [Circle center calculation], [Add offset

to points at specified period], [Vector], [Two lines angle], [Intersection calculation], [Resection],

[Forward intersection], [Offset point calculation], [Extend point calculation], [Equal point

calculation].

1.2 Installation and uninstallation

Installation process:

1. Download the Android DiMap Pro 4.3 software installer (*. apk).

2. Copy the DiMap Pro 4.3 software installation program to your phone (PDA) device. Find the

software installation program in the file management of the handheld device and click on it to

install.

3. Click on the desktop DiMap Pro software to enter the software (the first time you enter,

you need to create a project first, and after each startup, the software will automatically open and

use the latest project).

Uninstallation process:

Long press the icon of the software on the desktop, drag it to the Uninstall option box, and

click OK to complete the software uninstallatio1
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2 Project
Enter the main interface of the software and click on [Project], as shown in Figure 2-1 and

Figure 2-2. The project includes [Project Manager], [Localization], [Calibrate Point] [Coordinate

system], [Points Database], [Code Library Manager], [Import data], [Export data], [Offset point

correction], [Grid to ground], [Survey Range Settings], [Layers Settings], [Software Settings],

[About Software]. The interface layout can be edited. Long press the function icon to remove the

function, drag the function position order, and click [More] to add the function to the main

interface, as shown in Figure 2-2.

Figure 2-1 Figure 2-2

All data and operations of the software are stored and managed on an engineering project

basis. After entering the software for the first time, a project must be created first. Every time you

enter the software in the future, the software will automatically load the last used project. Each

project is stored in the corresponding directory (default location: Program Storage→DiMap Pro→

Project) as a folder with the project name. The basic information of the project is stored in the

Project, and other data is stored in the corresponding directory file.



Project

Alpha Surveyingwww.alpha-surveying.com 4

2.1 project manager

Click on [Project]→[Project Manager], as shown in Figure 2.1-1. [Project Manager] includes

functions such as creating new projects, removing projects, opening projects, and opening disk

projects outside of the list.

Clicking on the project shown in the project list will bring up the functions of remove, share,

and open, as shown in Figure 2.1-2. Click on [Remove], as shown in Figure 2.1-3, to remove the

item from the list. If you check [The data file will be deleted at the same time.], the data of the

item on the disk will be deleted. Otherwise, it will only be removed from the list and can be

opened in other projects in the future; Click on [Share], as shown in Figure 2.1-4. Other PDA can

obtain project data through share code or scan QR code.

Click no [New], as shown in Figure 2.1-5. To create a new project, you need to input basic

information such as Project Name, Operator. You can also modify the Project Path on the disk

(default location: Program storage → DiMap Pro→ Project), click [Next], fill in the coordinate

system parameters used to modify the project, as shown in Figure 2.1-6. Click [OK] to complete

the project creation.

Figure 2.1-1 Figure 2.1-2 Figure 2.1-3
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Figure 2.1-4 Figure 2.1-5 Figure 2.1-6

2.2 Localization

Click on [Project]→ [Localization], as shown in Figure 2.2-1. The high-precision position

obtained by the software from GNSS device is the latitude and longitude coordinates of

positioning, but in practical engineering operations, the final use of ground plane coordinates for

survey and applications is necessary. If you have conversion parameters of coordinates, you can

directly set the coordinate system parameter values in the coordinate system (detailed in 2.4). If

you do not have specific coordinate system parameters, but the corresponding values of longitude

and latitude coordinates and plane coordinates are called control point data. In the presence of

control point data, conversion parameters can be calculated through this function and applied to

engineering projects.

In the Localization, you can manually enter and add control points, as shown in Figure2.2-2.

You can also import control point parameters in multiple formats, as shown in Figure 2.2-3. The

commonly used formats are listed, click Import File Format then enter the interface of Format

select, as shown in Figure 2.2-4. You can also add custom formats, as shown in Figure 2.2-5. Back

to [Localization], in Content List, click on the data item to modify and edit the control point

parameters. Long press on the data item to select multiple and all data items. After selecting, the
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entire data item can be deleted, as shown in Figure 2.2-6. You can also export control point data

as a file and provide it to other surveying software for using.

After editing the control point parameters, calculate the conversion parameters for the

control point, click [Calculate], and the interface of Localization Settings will pop up, as shown in

Figure 2.2-7. The parameter conversion process includes ellipsoidal reference conversion,

horizontal correction, and vertical correction. The conversion parameters that can be calculated

can be all or partial combinations, and as long as the corresponding accuracy is achieved within

the allowable range of accuracy, the calculated conversion parameters are considered available.

The ellipsoidal datum transformation is usually seven parameters, which is the transformation

parameter of spatial Cartesian coordinate system between two ellipsoids. The horizontal

correction method includes four parameters and horizontal difference parameters, and the

elevation correction method includes weighted average, plane fitting, surface fitting and vertical

adjustment. Usually, if the work scope is very wide, it is necessary to use ellipsoidal reference

conversion to meet the accuracy requirements of all control points. If the work scope is relatively

small, the corresponding accuracy can be achieved through plane correction.

After configuring the calculation conditions, click [Apply] to display the conversion parameter

calculation results and the residuals for each control point, as shown in Figure 2.2-8. After

calculating the conversion parameters, a calculation report can be exported for project review and

inspection. If the conversion parameters are qualified, the parameters can be applied to the

engineering project and normal survey and stakeout operations can be carried out.
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Figure 2.2-1 Figure 2.2-2 Figure 2.2-3

Figure 2.2-4 Figure 2.2-5 Figure 2.2-6
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Figure 2.2-7 Figure 2.2-8

2.3 Calibrate point

Click on [Project]→[Calibrate], as shown in Figure 2.3-1. In practical applications, the GNSS

device obtains high-precision positions through the combination of differential data from the base

station. Here, we know that the coordinate positions of the base station are known. In fact, the

high-precision positions output by the GNSS device are the relative positions of the base station. In

the actual application process, in addition to some users using differential data from CORS

reference stations, there are also a considerable number of users using their own GNSS device to

transmit differential data from base stations. When using their own base station to transmit

differential data, a project may involve multiple starts of the base station. When starting the base

station, the starting position and coordinates of the base station may change, and the starting

coordinates may not be inconsistent with previous, In the absence of calibration, the coordinates

of the rover station obtained using these base station differential data may be incorrect (in the

same location, the coordinates survey using previous differential data are different from those

obtained using new differential data). Therefore, when the rover station receives new base station

differential data for measurement operations, translation calibration needs to be performed to

ensure that the coordinates obtained by the software match those obtained by connecting to the

previous base station.
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After the start coordinate or start position of the base station changes, it is necessary to use a

known position to calibrate the coordinates correctly. Select a known point in the point library

(using the coordinates measured by the last base station at a certain location), and then place the

GNSS device at the location where the known point is located to survey a new positioning point.

Calculate the deviation value, as shown in Figure 2.3-2. After confirming the point, the coordinates

received by the software match the coordinates measured last time.

[Recalibrate when base info changes]: If the base station coordinate changes after receiving

the differential signal from the self-built base station, it indicates that the base station translation

calibration needs to be carried out, and a new translation calibration needs to be carried out.

Note: The CORS Virtual Reference Station is a long-term reference station whose position and

starting coordinates will not change. If the differential data of the VRS is used, although the

received coordinates may change, the obtained coordinates are still correct, and translation

calibration is not required.

Figure 2.3-1 Figure 2.3-2

2.4 Coordinate System

Click on [Project]→ [Coordinate System], as shown in Figure 2.4-1. The coordinate system

parameters are used to convert the longitude and latitude coordinates received by the GNSS

device into the plane coordinates required by the user through a certain algorithm. This
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calculation is converted to set the corresponding parameters, and the conversion results vary

depending on the parameters. The entire calculation conversion process is:

1. Original BLH coordinates→XYZ coordinates of WGS84: use WGS84 ellipsoid parameters;

2. XYZ coordinates of WGS84→XYZ coordinates of target ellipsoid: use datum parameters;

3. XYZ coordinates of target ellipsoid → target BLH coordinates: use target ellipsoid

parameters;

4. Target BLH coordinates ->Projection plane coordinates: use target ellipsoid + projections

parameters;

5. Projection plane coordinates ->Target plane coordinates: use Horizon Adjustment +

Vertical Adjustment parameters;

Click on [Ellipsoid Parameters] to enter the Ellipsoid Management interface, as shown in

Figure 2.4-2. Select the desired ellipsoid from the ellipsoid list, also can add or delete ellipsoid

parameters.

Click on [Projection Parameters] to enter the Projection Parameter editing interface, as

shown in Figure 2.4-3. You can choose Transverse Mercator projection, Transverse Mercator

projection, UTM projection, Lambert Conic Conformal (1sp), Lambert Conic Conformal (2sp),

Oblique Stereographic (Double), Romania Stereographic 1970, Romania Stereographic 1930,

Cassini Soldner, Oblique Mercator, Hotine Oblique Mercator, Krovak Oblique Conic Conformal. If

choose Transverse Mercator projection, please enter the Central Meridian, False Northing, False

Easting, Scale Factor, Projection Height and other parameters.

Click on [Datum Parameters] to enter the Datum Parameter Editing interface, as shown in

Figure 2.4-4. The transformation model includes Strict Bursa-Wolf, Bursa-Wolf (with the origin),

Bursa-Wolf, Helmert, Helmert (with the origin), Molodensky.

Click on [Horizon Adjustment] to enter the Horizon Adjustment Parameter editing interface,

as shown in Figure 2.4-5. The transformation model includes Four-parameters and a Horizontal

Adjustment (TGO) model. It also supports grid conversion file conversion, importing grid offset

files, and correcting coordinates based on the location of the conversion point in the grid.

Click on [Vertical Adjustment Parameters] to enter the Vertical Adjustment Parameter

editing interface, as shown in Figure 2.4-6 and Figure 2.4-7. The conversion model includes Fixed

height correction, Plane fitting, Surface fitting, and Vertical Adjustment (TGO) models. It also

supports the conversion of geoid files, importing geoid files, and correcting coordinate elevations

based on the conversion point at the location of the geoid. The geoid file management interface,
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as shown in Figure 2.4-8, allows users to import, download, and other operations, and select the

geoid file to use for parameter settings.

Click on [Local Offsets] to enter the Local Offsets Parameter editing interface. In small-scale

operations, sometimes there is only one control point, which can be converted from the

projection plane coordinates to the target plane coordinates by simply performing translation

transformation. It can be set here. The difference between the translation parameters here and

the base station translation calibration is that the coordinate system parameter settings here will

affect all data of the entire project. If there is a change, the conversion of longitude and latitude

coordinates to plane coordinates will be recalculated, while the base station translation calibration

will only affect the survey coordinates after the calibration operation.

In addition to manually entering coordinate system parameters, you can also click after

the name to select coordinate system parameters from the list of coordinates system favorites.

Coordinates system favorites management can be added, imported, or selected from templates,

or can be removed by long pressing from the list.

Figure 2.4-1 Figure 2.4-2 Figure 2.4-3
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Figure 2.4-4 Figure 2.4-5 Figure 2.4-6

Figure 2.4-7 Figure 2.4-8 Figure 2.4-9

2.5 Points Database

Click on [Project]→ [Points Database], as shown in Figure 2.5-1 and Figure 2.5-2. You can

view and manage the point data in the project (you can switch the view mode through the icon in
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the upper right corner), including functions such as [Add], [Delete], [Share], [Recover], [View

point details], [import], and [export].

[Add]: as shown in Figure 2.5-3, manually enter the point name, code, and corresponding

coordinates;

[Share] and [delete]: As shown in Figure 2.5-4, you can press and hold to batch select points

for deletion and sharing;

[Recover]: Restore point data that was accidentally deleted;

[View point details]: Click on the data item in the list to view point details, as shown in Figure

2.5-5 (smooth point) and Figure 2.5-6 (control point). You can also modify the point name and

code information, and for control points, you can also export and generate control point reports

here.

[Import]: As shown in Figure 2.5-7, select the format of the point data to be imported, and

then select the data file to complete the data import. You can add, delete, and share custom

formats in the format selection.

[Export]: As shown in Figure 2.5-8, select the data format to export, select the export location,

and enter the export file name. Click [Export] to complete the data export. You can also add,

delete, and share custom formats in the format selection, as shown in Figure 2.5-9.

Figure 2.5-1 Figure 2.5-2 Figure 2.5-3
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Figure 2.5-4 Figure 2.5.5 Figure 2.5-6

Figure 2.5-7 Figure 2.5-8 Figure 2.5-9
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2.6 Code Library Manager

Click on [Project]→ [Code Library Manager], as shown in Figure 2.6-1. The code library is a

predefined collection point code attribute for external businesses, which can be quickly filled in

with code values through visual name description selection.

In the code library manager, select the code library that needs to be used in the application

project. You can [New], [Import], [Delete], [Edit], [Share], [Apply], and other management

operations to the code library, as shown in Figure 2.6-2. You can manually edit or add the code

library, as shown in Figure 2.6-3 and Figure 2.6-4. In New A Code-Library interface, click [Add] to

create new code library, then fill [Remark], [Code], [Group Name], choose [Symbol], [Point Color],

if you want to make the same code automatically mapping, can open [Auto connect by code],

then you can define Data Type, Layer Name, Color, Style, Line Width.

Figure 2.6-1 Figure 2.6-2
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Figure 2.6-3 Figure 2.6-4

2.7 Import data

Click on [Project]→ [Import data], as shown in Figure 2.7-1. This function is a unified entry

point for data import, where you can import coordinate to Points Database, Lines Database (Lines

File or Coordinates File), Transformation parameter file, Code Library, Road Data. Select the

import data type and import file format, and then select the import file to import the relevant

data. You can also import corresponding data into the corresponding functions.
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Figure 2.7-1

2.8 Export data

Click on [Project]→ [Export data]. This function is the same as the export function in the
coordinate points Database, except for the function entry at different positions, as shown in Figure
2.5-8 and Figure 2.5-9.

2.9 Survey Range Settings

Click on [Project]→ [Survey Range Settings], as shown in Figure 2.9-1. This function sets a

certain coordinate range to determine in real time whether the current position is within the

range of the field survey operation. If it exceeds this range, it promptly reminds the user of the

scope of the operation that has already been exceeded, avoiding the user from doing work beyond

the scope of work.

The editing and management of the survey range can include adding coordinates, batch

selecting from the points database, as shown in Figure 2.9-2, and importing and exporting the

coordinates of the survey range; The range of the survey area can be previewed through a preview

image, as shown in Figure 2.9-3.



Project

Alpha Surveyingwww.alpha-surveying.com 18

Figure 2.9-1 Figure 2.9-2 Figure 2.9-3

2.10 Grid to Ground

Click on [Project]→[Grid to Ground], as shown in Figure 2.10-1. This function is to calculate

the grid correction factor of this position through a datum reference point, correct other points in

the coordinate point library, make the points of GNSS survey coordinates match with the points of

total station, and export the corrected coordinates in data export.

Figure 2.10-1
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2.11 Offset point correction

Click on [Project]→ [Offset point correction], as shown in Figure 2.11-1. This function is to

use the heading angle to position and correct the GNSS installed on the top of the construction

machine to the construction position, as shown in Figure 2.11-2. The host is used to install GNSS

equipment on construction machines for piling construction, pipeline construction, slope

construction, land leveling construction, and other construction processes.

The positioning method includes using the heading angle (dual antenna), using auxiliary

receiver, and using electronic compass with PAD. The current GNSS positioning and construction

position positioning are used for correction, and the current GNSS positioning is corrected to the

construction position for construction stakeout, allowing real-time inspection of whether the

construction has been completed in place.

Figure 2.11-1 Figure 2.11-2

2.12 Software Settings

Click on [Project]→[Software Settings], as shown in Figure 2.12-1, 2.12-2, 2.12-3, and 2.12-4.

Settings include [System settings], [Cloud sharing settings], [Voice settings], and [Shortcuts

settings].

[System settings]: as shown in Figure 2.12-1, it mainly includes settings: Language, Text

encoding, Distance decimal, Angle decimal, Lat/Lon decimal, Station. format, CAD Background

Color, Coordinate order habit, Interface style, Screen orientation, Full screen display, Enable

location services.
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[Cloud sharing settings]: as shown in Figure 2.12-2, includes Server Address (Default), Private

ID, and [Using third-party software to share Export data] is open by default.

[Voice settings]: as shown in Figure 2.12-3, you can choose turn on/off these switches:

Stakeout range error, Save Point, Low battery warning and the volume can be change. The Voice

broadcast can be turned on, then you can choose options to broadcast such as Work mode, Data

Link Status.

[Shortcuts settings]: as shown in Figure 2.12-4, the corresponding functions are triggered by

the predefined physical keyboard of the controller or your phone, and the shortcut keys are added,

as shown in Figure 2.12-5. Select the function that needs to define shortcut keys. You can also long

press and select to delete a defined shortcut.

Figure 2.12-1 Figure 2.12-2 Figure 2.12-3
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Figure 2.12-4 Figure 2.12-5

2.13 Layers Setting

Click on [Project]→ [Layers Settings]. This function is to import a background map as a

reference map for survey operations, supporting formats such as dxf/dwg, kml, txt, shp, and xml.

2.14 About Software

Click on [Project]→[About Software], as shown in Figure 2.14-1. Includes:

[Software activation]: as shown in Figure 2.14-2, enter the authorization code here or scan

the QR code of the authorization code to activate the software.

[Check Latest version]: If there is a new version, a new version message will pop up, and

clicking Update will update the software to the latest version. If there is no new version, it will

prompt that it is already the latest version.

[Feedback]: As shown in 2.14-3, in order to provide better service to users, if you have any

questions during the use of the software, you can feedback them to our technology here, and we

will provide you with support as soon as possible. Note: Please leave your contact information

(mainly via email), and the problem description should be as complete as possible. If there are

attachments (icons, videos, documents, etc.), you can submit them together.
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Figure 2.14-1 Figure 2.14-2 Figure 2.14-3
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3 Device
On the main interface of the software, click on [Device], as shown in Figure 3-1 and Figure 3-2.

[Device] includes functions such as [Communication], [Rover], [Base], [Static], [Inspection

accuracy], [Device information], [Device Settings], [Restart Positioning], and [Device Activation].

Figure 3-1 Figure 3-2

3.1 Communication

Click on [Instrument]→[Communication], as shown in Figure 3.1-1. Select the [Device Type],

[Device manufacturer], [Model Type], and [Connection Type], then click the [Device Para], and

choose your device serial number then click it. After successfully connecting the device, it will

directly return to the software main interface, as shown in Figure 3-2. Enter the communication

again, as shown in Figure 3.1-2, and click Stop to connect the device.

1. [Device manufacturer]: as shown in Figure 3.1-3.

2. [Connection type]: Include Bluetooth, WIFI, USB, Demo, Debug (Alpha 6i);

Bluetooth, USB, Demo, Debug (Alpha 5i);

Bluetooth, Demo, Debug (Alpha 4i);
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3. Click on the [Device Para] to enter Bluetooth search and connection, as shown in Figure

3.1-4. Click [Searching] and connect your receiver. The list of commonly used devices will display

the 5 devices with the highest connection frequency.

4. After the device is successfully connected, click [Debug] to view the communication data

between the software and the device, as shown in Figure 3.1-4. You can send device debugging

commands to the device and troubleshoot issues related to device positioning through

communication data.

Figure 3.1-1 Figure 3.1-2 Figure 3.1-3
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Figure 3.1-4 Figure 3.1-5

3.2 Rover

Click on [Device]→[Rover], as shown in Figure 3.2-1. GNSS receiver can calculate positioning

coordinates by receiving satellite signals. If only use one receiver, due to the influence of the

atmosphere on the signal, the receiver can only obtain the coordinate position of a single point

solution, with low accuracy. To ensure that GNSS receiver can obtain high-precision positions, in

addition to receiving satellite signals to calculate the position, GNSS receiver also needs to receive

signals from another fixed GNSS receiver nearby, using the signal of another device as the

reference signal, as the influence of the atmosphere on the signal is basically consistent within a

certain area, two sets of GNSS signal can calculate high-precision positions when the coordinate

position of the reference signal is known. The fixed position GNSS device is called the base station,

and the unfixed position GNSS device is called the rover station. Compared to the GNSS satellite

signal of the rover station, the data transmitted from the base station is called differential data,

The data transmission method is called a data link. The rover station mode setting is to set GNSS

as a rover station, configure certain parameters to transmit the GNSS satellite signal of the base

station to the GNSS receiver through certain methods, so that the GNSS receiver can obtain high-

precision positioning positions.

In addition to differential data transmission configuration, basic parameters such as the cut-

off angle of GNSS and whether to enable PPK can also be set. Click on the basic parameter content

to enter the editing parameter interface, as shown in 3.2-2. When the altitude angle is lower than

a certain value, it can be set not to receive the satellite signal. In the case of low angle satellite

signal difference, it is beneficial for accuracy calculation. The PPK parameter records the original

GNSS observation data to the GNSS receiver, and uses a post-processing algorithm to calculate

high-precision coordinates.
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Figure 3.2-1 Figure 3.2-2

The main purpose of setting differential data parameters is to transmit the differential data of

the base station to the current device in a certain way, providing necessary calculation conditions

for the device to solve high-precision coordinates. The Datalink method includes [Internal Radio],

[Device Internet], and [Phone Internet], etc.

1. [Internal Radio]: As shown in Figure 3.2-1, it refers to the internal radio of GNSS device

that receives differential data of the radio station according to a certain protocol and frequency

for high-precision calculation. Click on [Basic Para] to modify and edit them, as shown in Figure

3.2-3. It is necessary to ensure that the protocol and frequency of the radio station are consistent

with the protocol and frequency of the transmitting station in order to receive normal radio data.

If the frequency corresponding to the channel is not consistent with the channel frequency of the

transmitting station, you can click on [Internal Radio Parameter Settings] (at the bottom of [Data

Link Internal Radio]) to modify the frequency corresponding to each channel of the radio station,

as shown in Figure 3.2-3 and Figure 3.2-4. Click on the icon to select the corresponding

channel frequency configuration from the predefined channel management list, as shown in

Figure 3.2-5.

2. [Device Internet]: As shown in Figure 3.2-6, it refers to the SIM card network of GNSS

devices that obtains differential data from a specified server address according to a certain

protocol for high-precision calculation. Click on the parameters to modify and edit them, as shown



Device

Alpha Surveyingwww.alpha-surveying.com 27

in Figure 3.2-7. The connection mode is a differential data transmission protocol, usually

composed of NRTIP, TCP Clients, etc., and the connection parameters such as server IP, port,

username and password are input. The SIM network is a dedicated network and APN parameters

need to be configured. The CORS server parameters can be selected from the server management

list, as shown in Figure 3.2-8. After correctly configuring the server address, obtain a list of access

points and select the corresponding access point to obtain differential data. Access points can be

obtained not only through the host network, but also through the corresponding network of the

mobile phone if there is a network available.

3. [Phone Internet]: As shown in Figure 3.2-9, it refers to obtaining differential data from a

specified server address through the network of the device where the software is located

according to a certain protocol, and then sending it to the receiver through the communication

connection between the software and the GNSS device for high-precision calculation. Click on the

parameters to modify and edit the parameters. The parameter configuration is similar to the host

network, without the need to configure APN parameters. After configuring the parameters, obtain

the access point, select the access point that needs to be connected, as shown in 3.2-10, and

connect to obtain differential data. Click [Start] to connect. If the configuration is correct, the data

receiving progress bar will move. If the progress bar has no data, you need to confirm whether the

parameter configuration is correct.

Note: The radio datalink can be set to indicate whether the base station coordinates have

changed. This is mainly because the radio station is transmitting in a one-way manner, and there

may be multiple radio transmission sources at the same frequency, which can cause radio signal

interference. If other signals are received, it may cause inaccurate positioning and remind users to

check and confirm.
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Figure 3.2-3 Figure 3.2-4 Figure 3.2-5

Figure 3.2-6 Figure 3.2-7 Figure 3.2-8
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Figure 3.2-9 Figure 3.2-10

3.3 Base

Click on [Device]→[Base], as shown in Figure 3.3-1. This function is for GNSS receiver to serve

as a reference station to send satellite information data through a certain method and provide it

to the rover for reception, providing high-precision calculation conditions. It is necessary to set the

starting condition parameters, starting mode, and data broadcast parameters of the reference

station.

Note: During the startup of the base station, the device is not allowed to move, otherwise it

may cause errors in the coordinates calculated by the rover.

The startup conditions include parameters such as Base ID, Cut-off angle, Diff Mode, PDOP

Limit, Delayed start, etc. Click on the parameter content to enter the editing parameter interface,

as shown in 3.3-4. The differential data formats include commonly used differential data encoding

formats such as RTCM2.3, RTCM3, CMR, CMR+, DGPS, RTCM3.2.

The startup mode includes [Single point] startup, [Input base coordinates] startup, and [Use

current point coordinates] startup.

1. [Single point] startup: refers to the GNSS device outputting differential broadcast data

based on the current positioning value (with low accuracy) for the startup coordinate;

2. [Input base coordinates] startup: as shown in Figure 3.3-2, it refers to the location where

the early user sets up the device. The user knows the coordinate position in advance and uses this
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coordinate value as the startup coordinate to output differential broadcast data; Click on the

coordinate parameter content to enter the editing parameter interface, as shown in Figure 3.3-5.

You can click on the survey icon to survey a point in real-time, or you can click on the coordinate

content to select a coordinate value from the point library.

3. [Use current point coordinates] startup: as shown in Figure 3.3-3, refer to the real-time

point collected by the user based on the positioning data of the current GNSS device and certain

collection and measurement conditions. The real-time point is activated according to the specified

coordinate activation method. Click on the parameter content to enter the editing parameter

interface, as shown in Figure 3.3-6.

Transmission of differential data output by the device after starting the base station, which is

received and used by the rover station through certain methods, these methods including Device

Internet, Internal Radio, External Radio, and Dual transmitter combination. The parameter settings

are similar to those of rover stations, with the following differences:

1. The internal radio will have transmission power, and the higher the transmission function,

the farther the operating distance, and the higher the power consumption.

2. In the device internet NTRIP protocol, the base station is the access point that initiates

transmission, while the rover station obtains a list of access points and selects the corresponding

base station access point to connect, as shown in Figure 3.3-2.

Figure 3.3-1 Figure 3.3-2 Figure 3.3-3
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Figure 3.3-4 Figure 3.3-5 Figure 3.3-6

3.4 Static

Click on [Device]→ [Static], as shown in Figure 3.4-1. This function is to store the original

satellite observation data of GNSS device in the setting disk file, record the observation data for a

period of time, and use static post-processing software to calculate high-precision coordinate

positions, usually used for control point collection. It is necessary to set Static Point Name, PDOP

Limit, Cut-off Angle, Collection Interval, Antenna parameters, and other recording conditions.

Figure 3.4-1
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Note: During the static collection period, the device is not allowed to move, otherwise it may

cause errors in the coordinates calculated by the post-processing.

3.5 Inspection accuracy

Click on [Device]→[Inspection accuracy], as shown in Figure 3.5-1. This function is to use the

IMU survey function at a fixed position to collect a certain amount of tilt measurement points,

calculate the maximum difference in coordinates of the collected points, and thus reflect the

accuracy of the device using the IMU survey function. If the test results show accuracy difference,

the calibration function of the center rod can be used to correct the IMU survey error caused by

the center rod error, as shown in Figure 3.5-2.

Figure 3.5-1 Figure 3.5-2

3.6 Device Information

Click on [Device]→[Device Information], as shown in Figure 3.6-1. This function allows you to

view the basic information of GNSS devices such as Device Serial, Firmware Version, BIOS Version,

GNSS Firmware Version, Current Datalink, Battery Power and other information.
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Figure 3.6-1

3.7 Restart Positioning

Click on [Device]→ [Restart Positioning] to clear the current GNSS satellite ephemeris and

search for satellites again for positioning calculations.

3.8 Device Activation

Click on [Device]→ [Device Activation], as shown in Figure 3.8-1. If the GNSS device has

expired, you can obtain the registration authorization code from the dealer and authorize the

registration of the device here.
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Figure 3.8-1

3.9 Other

1. Click on the in the software title bar to enter the share code or scan QR code data

shared by other devices, as shown in Figure 3.9-1.

2. Click on the in the software title bar to enter the communication settings function,

as shown in Figure 3.1-1.

3. Click on the in the software title bar to enter and view the positioning coordinates

output by the device, as shown in Figure 3.9-2. You can switch between viewing point detail

information, base station information, satellite information, satellite map, as shown in Figure 3.9-2,

Figure 3.9-3, Figure 3.9-4, and Figure 3.9-5. Due to the lack of transmitting antenna parameters for

the base station in the differential data, only the phase center coordinates of the base station

transmission are transmitted. In order to obtain the ground coordinates corresponding to the start

of the base station, the antenna parameters corresponding to the base station can be input.

4. Click on the in the software title bar to enter and view the device's satellite reception

information, as shown in Figure 3.9-5.

5. In the star map and catalog, click [Settings] in the title bar to set the satellite system switch,

as shown in Figure 3.9-6.
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6. Click on the in the software title bar to enter the rover settings, as shown in Figure

3.9-1.

Figure 3.9-1 Figure 3.9-2 Figure 3.9-3

Figure 3.9-4 Figure 3.9-5 Figure 3.9-6
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4 Survey
On the main interface of the software, click on [Survey], as shown in Figure 4-1. Survey

interface includes high-precision position-based survey and application functions such as Point

[Survey], [Detail Survey], [Control Point Survey], [Point Stakeout], [CAD Mapping], [CAD

Stakeout], [Polyline Survey], [Polygon Survey], [Line Stakeout], [DSM Stakeout], [Stake Road],

[Electric Lines Survey], [Electric Towers Stakeout], and other functions.

Figure 4-1

4.1 Point Survey

Click on [Survey]→[Point Survey], as shown in Figure 4.1-1. Record and store the positioning

output from GNSS device in a coordinate point library according to certain accuracy limitations. In

the [Point Survey] interface, the title bar displays the basic information of the positioning output

by the current GNSS device, including the current solution status, differential delay, HRMS, VRMS,

and other positioning accuracy evaluation values, as well as the number of received satellites.

Below the title bar is the status bar for displaying other important information. The displayed

content can be set according to the user's needs in . In [Point Survey], the default display is

the coordinate and base station distance information. The middle area is the survey data drawing
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information, and the network map can also be displayed. The upper right corner of the middle

area is a compass, making it convenient for users to determine the direction when needed. The

bottom left corner of the middle area is the display of function acquisition. These function menus

can also be displayed here to quickly operate certain functions according to the user's needs in the

settings. The map scale is displayed in the bottom right corner of the middle area, and the icon

above the map scale is the trigger survey acquisition function button. This button can be

moved according to the user's usage habits and placed in a more convenient place for operation.

Click the button to start the survey function, as shown in Figure 4.1-2. Below the middle area are

the attributes includes point names and coding input positions, as well as the setting of antenna

height.

Figure 4.1-1 Figure 4.1-2 Figure 4.1-3

Click on to enter CAD survey, as shown in Figure 4.1-3. During the process of survey

points, they can be drawn into data graph types such as line, polyline, arc, polygon, circle, spline,

etc.

Click to enter the survey settings interface, as shown in 4.1-4.Here has three main

button: Settings, Display Info and Tool Bar. In Settings, set the point collection limitations

(Tolerance Setting) for survey and collection here, such as Solution Status Limit, HRMS Limit, VRMS

Limit, PDOP Limit, AGE Limit, survey delay, etc. Users can set the limit based on the accuracy
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requirements of the job. Setting Survey Delay (select value, and measurement will begin a few

seconds that the value you have selected) and Average GPS Count (is to collect multiple

positioning points and calculate the average value to indicate accuracy). In addition, you can also

turn on the button of The survey confirmation page pops up and Remind when there is same point

name, and you can set Point Name Increment (every time a point is measured, the selected value

will be increased by the point name) and Default Code. In Display Info, display item can be

customized by user, just click buttons in option to add information that user wants, and you can

also choose point type, label display and display style, as shown in Figure 4.1-5. In Tool Bar, it

refers to user displays commonly used functions in the bottom left of the software’s middle area

according to their needs during the field work process, allowing users to quickly and conveniently

access certain functions, as shown in Figure 4.1-6. These functions include: Tilt Survey, Display

Map, Auto jump map center, Full Map, Take screen point, CAD Text, Length and Area Measure,

CAD Background Color, CAD layer and other functions. Then back to interface of point survey and

can click icon in the bottom left to trigger the corresponding functions.

Click on to enter the points database, where you can view the information of survey

points.

Click on to automatically center the current position and display it on the screen. Click

again to automatically rotate the map according to the progress direction.

Click on to turn on/off the tilt survey function.

Survey collection points usually require input point names and codes. Clicking on allows

you to select the preset code in the code library for quick filling of ground feature attributes, as

shown in Figure 4.1-7. If there are many codes in the coding library that are frequently used, they

will be displayed in the front for users to quickly select.

Click on the antenna height display content to modify and edit the antenna height

information, as shown in Figure 4.1-8. The antenna height is actually the vertical distance from the

antenna phase center to the ground measurement point. If the antenna information is incorrect,

clicking on the antenna information can select the correct antenna measurement type (used when

GNSS devices do not output antenna information or when using external antennas), as shown in

Figure 4.1-9.
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Figure 4.1-4 Figure 4.1-5 Figure 4.1-6

Figure 4.1-7 Figure 4.1-8 Figure 4.1-9

4.2 Detail Survey

Click on [Survey]→[Detail Survey], as shown in Figure 4.2-1. This function is similar to point

survey, but there is no graphical interface, which provides a more concise and intuitive display of

the content required for recording and collecting points.
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Figure 4.2-1

4.3 Control point survey

Click on [Survey] → [Control Point Survey], as shown in Figure 4.3-1. Sometimes, it is

necessary to record a point with high-precision requirements. To collect this survey point, the

device needs to be reset multiple times, requiring a fixed solution for a period of time before

collecting, needs to collect point information multiple times. By using a certain calculation method,

the points with a significant deviation from the average value are rejected, and the average value

of the basic optimal values is taken to obtain a high-precision positioning point, the points

collected through survey in this way have high-precision guarantee, and we call this type of point

control point. In the control point survey interface, the middle black area displays all the survey

points collected by the receiver in real-time, and the graphical distribution of the survey points of

can be seen, click and wait for collecting, then software will pop up the interface of result,

as shown in Figure 4.3-3, and you can check whether the collected point is available, you can also

check the statistics, coordinate result and the best filed observation. The two icons and

below the middle black area are survey settings and points database function entrances;

In survey settings, as shown in Figure 4.3-2, in addition to set tolerance settings (Solution

Limit, HRMS Limit, VRMS Limit, PDOP Limit, AGE Limit), it is also necessary to set control point
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settings (Average GPS Count, Average GPS Interval, Repeat Count, Fixed Age, Plane Limit, Elevation

Limit), and other settings.

Figure 4.3-1 Figure 4.3-2 Figure 4.3-3

4.4 Point Stakeout

Click on [Survey]→[Point Stakeout] to enter the stakeout points database interface first, as

shown in Figure 4.4-1. Point stakeout refers to finding the location of points on the field site

through coordinate points, with known point coordinates. In the stake point interface, displays

point coordinate, to-stake-point and preview map. In point coordinates, if there has points in

database, you can click one point, then it will display button of navigation, share, details and

stakeout. In to-stake-point interface, you can choose points to stakeout from button library. The

stakeout point is a part of the coordinate points database, and the add, remove, import, and

export operations of the stakeout point are the same as those of the coordinate points database.

Removing points from the stakeout points database does not actually delete them from the points

database. After selecting points for stakeout, enter the point stakeout interface, as shown in

Figure 4.4-2.

The layout of the point stakeout interface is similar to that of point survey, but there are also

some differences. The status information bar displays azimuth deviation from the target (forward,

backward, left, right, also slope) and deviation from the target (to south, to north, to east, to west,
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also fill and cut). The compass is currently positioned with receiver’s location and display together,

or you can click the button in the top right of middle area to change display to compass. In

the bottom left of middle area, has some buttons, you have learned about of them in point survey.

is the latest point, click it and will choose the latest point to stakeout. is the previous

point and next point.

What if we get to the target point faster?

If the user has a good sense of direction, they can distinguish between the south, north, east

and west in real-time field work. In the display of the stakeout compass, they can directly see the

continuity between the current positioning point and the target point, and walk towards the

direction they point to. As shown in 4.4-2, heading northeast can lead to the target point Pt4.

What if the user's sense of direction is not good and they cannot distinguish between the

south, north, east and west. Here has two methods.

Method 1: You can look at the currently positioned small arrow, which points towards the

target point, as shown in Figure 4.4-2. The current arrow is facing south. You can rotate the

controller pointing. When the controller heading coincides with the connection between the

current point and the target point, it indicates that the controller heading is consistent with the

direction of the target point. At this time, advance towards the target point in that direction until

it is reached.

Method 2: Click settings button, enter settings and click stakeout settings, turn on navigation

prompt (forward), click OK, then the display of deviation will change as shown in Figure 4.4-3.
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Figure 4.4-1 Figure 4.4-2 Figure 4.4-3

Stakeout settings, as shown in Figure 4.4-4. Just like point survey settings, there has settings,

display information and tool bar. In stakeout settings, you can turn on navigation prompt

(forward), automatically enter the stakeout compass mode, etc. And you can set prompt range (m)

and stakeout range error (m).

In the points to stakeout, click on the data item and click on Details to enter the detailed

information of the point stakeout, as shown in Figure 4.4-5 and 4.4-6.
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Figure 4.4-4 Figure 4.4-5 Figure 4.4-6

4.5 CAD Mapping

Click on [Survey]→[CAD Mapping], as shown in Figure 4.5-1. The CAD Mapping is to display

CAD map, draw such as line, polyline, arc, polygon, and calculate tools. It also includes import and

export DXF and DWG file, layer manager, and stakeout operations for CAD map.

Click to enter CAD layer manager, as shown in Figure 4.5-2. You can create or delete

layers, set whether layers are visible, import DXF, DWG, and other file types, export DXF files, and

set a layer as a working layer.

Click to create a new drawing, as shown in Figure 4.5-1. Including line, polyline, arc,

polygon, square, square center, rectangular, rectangular center, circle 2p, circle 3p, spline, and

other types.

Click to is a CAD calculation tool, as shown in Figure 4.5-3. Including Int 2 Dist, Int 4

Point, Int Entity, Dist offset, etc.

After selecting the CAD drawing, as shown in Figure 4.5-4. You can click cancel, delete, details,

or stakeout to execute the functions.

After selecting the entity, click on stakeout to enter the stakeout CAD interface, as shown in

4.5-5. stakeout is to find the position of the target coordinate in the actual location, and the

stakeout operation is similar to point stakeout and line stakeout.
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Figure 4.5-1 Figure 4.5-2 Figure 4.5-3

Figure 4.5-4 Figure 4.5-5

4.6 CAD Stakeout

Click on [Survey]→[CAD Stakeout], as shown in Figure 4.6-1. The CAD stakeout function is to

load CAD drawings such as DXF and DWG for stakeout operations.

Click on , select and open CAD drawing files (.dxf, .dwg).

Click on , view the CAD drawing layer data, which can hide and display some layer data.

Click on , capture the points on the CAD drawing for stakeout, as shown in Figure 4.6-2.
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Figure 4.6-1 Figure 4.6-2

4.7 Line Stakeout

Click on [Survey]→[Line Stakeout] to enter the lines database interface, as shown in Figure

4.7-1. Line stakeout is to provide designed lines, input line to library, and line stakeout. You can set

the start station, start point and ed point coordinates, azimuth and length, etc. in real-time

stakeout to the line, or divide the line into points at intervals to stakeout the points on the line by

point.

Line library manager, which can add, delete, import, and export line data; Create a new line,

as shown in Figure 4.7-2. Enter the line name and set the coordinates of the starting and ending

points, and create a new line by starting point + azimuth + length. Click on point information to

select point data from the points database.

Click on the line list item to delete and edit the stakeout line. Click on the stakeout, as shown

in 4.6-3. You can set whether to stakeout in the form of a line or line by point. If it is a line by point

method, you need to set whether the calculation method, interval, and whether to automatically

stakeout the nearest point.

Press OK again to enter the line stakeout interface, as shown in 4.7-4. You can use menu

operations to stakeout the previous line, next line, previous point, next point, and so on.
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The line by point of stakeout, sometimes it is necessary to set the station and offset to

stakeout a certain point. Click to add piles for stakeout, as shown in 4.7-5.

Figure 4.7-1 Figure 4.7-2 Figure 4.7-3

Figure 4.7-4 Figure 4.7-5
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4.8 DSM Stakeout

Click on [Survey]→[DSM stakeout], as shown in Figure 4.8-1. It uses the current positioning

coordinates to stakeout the elevation of the based on existing triangulation data, and determines

whether a real-time location needs to be fill or cut.

The DSM library can be created, imported, edited or deleted, and a new elevation file can be

created, as shown in Figure 4.8-2. The coordinates of the triangulation file can be manually

entered or selected in batches from the points database. The order of point coordinates can be

moved up or down, and coordinates can also be imported.

Click on the item of the DSM database to edit, delete, view details and stakeout. Click on the

stakeout to enter the elevation stakeout interface, as shown in Figure 4.8-3.

Figure 4.8-1 Figure 4.8-2 Figure 4.8-3

4.9 Stake Road

Click on [Survey]→[Stake Road] to enter roads database interface, as shown in Figure 4.9-1.

Stake Road function are to design road files based on design data such as centerline, vertical

profile, broken station, standard cross section, superelevation, widening, and slopes of the road.

Based on the road design file and GNSS positioning, Application related to project such as

construction stakeout and section data collection for road.
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The road design is shown in Figure 4.9-2. The road design includes Broken Station, Centerline,

Vertical Profile, Standard Cross Section and Slope Data. The road data’s preview map can be view.

1. Centerline: As shown in Figure 4.9-3. The methods for designing centerline include Line

Element method, Intersection method and Coordinate Element method. All roads are composed

of a combination of start point, line, curve, and spiral. The line element method is a design road by

input the elements of the road, where the start point includes the start station and coordinates,

the line includes the start azimuth and length, the spiral includes the start azimuth and start radius,

end radius and length, and the curve includes the start azimuth, start radius, end radius, heading

and length. Usually, in the line element method, the endpoint azimuth of the previous element is

equal to the start azimuth of the next element. The radius of the connecting end of the spiral and

the line is infinite, and the radius of the connecting end of the spiral and the circle is equal to the

radius of the circle. The intersection method calculates the combination of road design elements

through a certain algorithm based on the coordinates of control points on the road and the spiral

length, spiral parameter, circle radius, and other parameters of the control points. The coordinate

method calculates the combination of road design elements using a certain algorithm based on

the coordinate points on the road and the radius of the arc before the coordinate points. The road

generated by the coordinate method only has a start point, line, and arc, which is a simplified road

without spiral.

2. Vertical profile: as shown in Figure 4.9-4. The vertical profile is the elevation fluctuation of

the road centerline at each station. It is the design height of the centerline of the road, which

requires the input of the elevation to each station of the line elevation point and the arc radius to

the elevation point. The software calculates the elevation values of the line at each station point

based on design elements.

3. Broken station: as shown in Figure 4.9-5. In the process of road design, sometimes a pre

designed road needs to be partially modified at a certain location. After the road modification, the

road may be longer or shorter than the original road. In order to modify the design station data

after the road unchanged, a broken chain is used, which is divided into long chain and short chain.

Start using a new station value at a certain station point, keeping the station data after this station

value unchanged.

4. Standard cross section: as shown in Figure 4.9-6. In construction roads, the centerline of

the road is only the planned direction of the road, and the road includes sections such as motor

lane, non-motorized vehicle, sidewalks, hard shoulder, etc. The width, slope, and other
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parameters of the road design for these sections are called standard cross sections. In roads,

sometimes it is necessary to set the superelevation and widening parameters of the section, as

shown in Figure 4.9-7. Superelevation and widening are set according to the needs of each section

and added according to the station.

5. Slope data: as shown in Figure 4.9-8. In the road construction, it may be necessary to

construct slopes for mountains and lakes according to certain standards to protect roads.

Note: For the convenience of road design editing, the software supports the import of various

formats of roads.

Figure 4.9-1 Figure 4.9-2 Figure 4.9-3
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Figure 4.9-4 Figure 4.9-5 Figure 4.9-6

Figure 4.9-7 Figure 4.9-8

Road stakeout: Use the designed road data for construction operations.

The stakeout of the road centerline: as shown in Figure 4.9-9. The stakeout interface and

operation are similar to point stakeout and line stakeout. Click on display the cross sections

map of road construction, as shown in Figure 4.9-10. Click on the stake road can switch to other
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stakeout modes, including road stakeout operation functions such as stake road by point, stake

cross-sections, cross sections measurement, etc.

The stake road by point, as shown in Figure 4.9-11. Click on the function menu icon below to

enter survey settings, enter the stakeout database, stakeout the previous point, stakeout the next

point, add piles, etc. Enter the stakeout database as shown in Figure 4.9-12. You can select a point

in the base for stakeout, or you can automatically stakeout the nearest point. You can recalculate

the pile-by-pile coordinate points of the road centerline, as shown in Figure 4.9-13.

The cross-section measurement, as shown in Figure 4.9-14. Collect cross section elevation

data of road and surrounding sections at certain station intervals for preliminary survey work of

road construction, calculation of road earthwork volume, evaluation of construction costs, etc.

Figure 4.9-7 Figure 4.9-8- Figure 4.9-9
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Figure 4.9-10 Figure 4.9-11 Figure 4.9-12

4.10 Electric Lines Survey

Click on [Survey]→[Electric Lines Survey], as shown in Figure 4.10-1. The Electric Lines Survey

function is to stakeout electric lines while collecting ground object data near the electric line. The

survey results are exported and used in professional electric design software to determine

whether the set electric line meets the specification requirements based on the survey data.

Click on to enter the electric line survey settings, as shown in Figure 4.10-2. You can

modify the storage type of electric survey data and the setting of stakeout prompts. Click on the

electric data storage type to enter the electric data database, as shown in Figure 4.10-3. It

supports customization of ground feature data of data types, such as create, edit, sharw, and

apply data types. The new edit is shown in Figure 4.10-4 and Figure 4.10-5.

Click on to enter the electric line library, as shown in Figure 4.10-6. Click on to

enter the electric line database, as shown in Figure 4.10-7. You can create, import, edit, and delete

electric lines.

Click to enter the bisector stakeout, as shown in Figure 4.10-8 and Figure 4.10-9, to

stakeout the bisector of the electric line tower.
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Figure 4.10-1 Figure 4.10-2 Figure 4.10-3

Figure 4.10-4 Figure 4.10-5 Figure 4.10-6
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Figure 4.10-7 Figure 4.10-8 Figure 4.10-9

4.11 Electric Tower Stakeout

Click on [Survey]→ [Electric Tower Stakeout], as shown in Figure 4.11-1, to stakeout the

tower line and the tower point of the electric line tower. Select the tower to stakeout, set the

tower parameters, calculate the tower point, support the calculation method of 4-cross-section

and 8-cross-section, input the length and width of the tower, as shown in Figure 4.11-2. Select the

tower point and click on the stakeout, as shown in Figure 4.11-3.
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Figure 4.11-1 Figure 4.11-2 Figure 4.11-3

4.12 Function Customization

Click on [Survey]→ [Function Customization], as shown in Figure 4.12-1. Users can define

various point, polyline, and polygon types of feature data and their attributes required for the

project according to actual project requirements, and use them as a functional module. Users can

directly use this functional module to collect the data results required for the project and export

the results.

You can create, edit, delete, hide, and share functional modules. Each function can define

multiple different types of features and various attribute data, as shown in Figure 4.12-2 and

Figure 4.12-3.

After defining the function, it will be displayed in the main interface, as shown in Figure 4.12-

4.

Click on the function to enter the data survey interface, as shown in Figure 4.12-5.
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Figure 4.12-1 Figure 4.12-2 Figure 4.12-3

Figure 4.12-4 Figure 4.12-5
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5 Tools
On the main interface of the software, click on [Tools], as shown in Figure 5-1. Tools includes

[Coordinates Converter], [Angle Converter], [Perimeter and Area], [Volume Calculation], [File

sharing], [Calculator], [Coordinate positive calculation], [Circle Center Calculation] and other

common computing function.

Figure 5-1

5.1 Coordinates converter

Click on [Tools]→ [Coordinates Converter], as shown in Figure 5.1-1 and Figure 5.1-2. By

using the coordinate system parameters set in the current project, convert the coordinate points

from local coordinates to geodetic coordinates or spatial coordinates, and view the coordinate

result.

Click on to select a point from the points database for calculation conversion, and save

the calculated point to the points database.
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Figure 5.1-1 Figure 5.1-2

5.2 Angle Converter

Click on [Tools]→[Angle Converter], as shown in Figure 5.2-1. Use this function to transform

the formats of angles such as decimal, radian, dd.mmssss, etc. Select one format to input and

calculate the values of the other formats.

Figure 5.2-1
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5.3 Perimeter And Area

Click on [Tools]→ [Perimeter And Area], as shown in Figure 5.3-1. The function refers to

manage the coordinate points of the polygon in the coordinate points. Related operations such as

add, button library, import, export, calculate are at the bottom of the interface. View the graphics

of the polygon in the preview, as shown in Figure 5.3-2. Click Calculate, as shown in Figure 5.3-3.

Figure 5.3-1 Figure 5.3-2 Figure 5.3-3

5.4 Volume Calculation

Click on [Tools]→[Volume Calculation], as shown in Figure 5.4-1. Enter Volume Calculation

and click Calculating area to enter the interface of Triangulation library, as shown in Figure 5.4-2.

After selecting the calculating area, choose the reference height (Enter height, Reference point,

Reference polygon) and input the elevation to calculate the earthwork quantities for the fill or cut

of the area data.
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Figure 5.4-1 Figure 5.4-2

5.5 File sharing

Click on [Tools]→[File Sharing], as shown in Figure 5.5-1. Select the files you want to sharing,

as shown in Figure 5.5-2. Other controllers can input the share code or scan the QR code on the

main interface of the software to obtain the shared files, as shown in Figure 5.5-3.

Figure 5.5-1 Figure 5.5-2
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5.6 Calculator

Click on [Tools]→[Calculator], as shown in Figure 5.6-1.

Figure 5.6-1

5.7 Average Calculation

Click on [Tools]→ [Average Calculation], as shown in Figure 5.7-1. The coordinate average

value of selected points can be calculated and the results saved to the points database, as shown

in Figure 5.7-2.

Figure 5.7-1 Figure 5.7-2
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5.8 Coordinate positive calculation

Click on [Tools]→[Coordinate positive calculation], as shown in Figure 5.8-1. Description:

Knowing the coordinates of the point A and the point B, ∠A=α, AP=L1, calculate the coordinates

of point P. Input or select point A and azimuth reference point B, input length of L and angle α,

calculate the point, and save the results to the points database, as shown in Figure 5.8-2.

Figure 5.8-1 Figure 5.8-2

5.9 Coordinate Inverse Calculation

Click on [Tools]→ [Coordinate Inverse Calculation], as shown in Figure 5.9-1. Description:

Knowing the coordinates of point A and point B, calculate the azimuth angle α of the two points A

and B, the plane distance of A and B, the spatial distance of A and B, the elevation difference

between the two points of A and B, and the slope ratio. Enter or select points A and B, calculate

the plane distance, vector, azimuth, elevation difference, ratio of slope, ratio (1: N) of the two

points.
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Figure 5.9-1

5.10 Point line calculation

Click on [Tools] → [Point line calculation], as shown in Figure 5.10-1. Description: The

coordinates of the start point A, the ending point B, and the offset point C are known, and the

point P is the vertical foot, calculate the starting point distance AC, the ending point distance BC,

the starting point vertical distance AP, the ending point vertical distance BP, the offset distance CP,

and the offset angle α. Enter or select three points A, B and C, calculate the starting distance,

ending distance, starting vertical distance, ending vertical distance, offset distance, offset angle,

corner angle.

Figure 5.10-1
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5.11 Circle Center Calculation

Click on [Tools]→ [Circle Center Calculation], as shown in Figure 5.11-1. Description: Given

the coordinates of three points on the circle, point A, point B and point C, calculate the coordinate

of the center point P. Enter or select three points A, B and C, calculate the center point coordinate

of the three points.

Figure 5.11-1

5.12 Add offsets to points at specified

Click on [Tools]→[Add offsets to points at specified], as shown in Figure 5.12-1. If calibration

is not performed before survey, known points can be used for recalibration.

Figure 5.12-1
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5.13 Vector

Click on [Tools]→[Vector], as shown in Figure 5.13-1. Description: Knowing the latitude and

longitude coordinates of the starting point A and the ending point B, and find the spatial distance

between the two points A and B. Enter or select two points to calculate the vector distance.

Figure 5.13-1

5.14 Two lines angle

Click on [Tools]→ [Two lines angle], Description: Given the coordinates of point O, point A

and point B, calculate the angle α between line OA and line OB. Enter or select three points O, A

and B, calculate the angle α, as shown in 5.14-1.

Figure 5.14-1
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5.15 Intersection calculation

Click on [Tools]→[Intersection Calculation], as shown in Figure 5.15-1. Description: Given the

coordinates of the starting point A and the ending point B of the straight line AB, and the

coordinates of the starting point C and the ending point D of the straight line CD, calculate the

coordinates of the intersection point P of the straight line AB and the straight line CD. Find the

intersection point of two lines and save the result to the points database, as shown in Figure 5.15-

2.

Figure 5.15-1 Figure 5.15-2

5.16 Resection

Click on [Tools]→[Resection], as shown in Figure 5.16-1. Description: Given the coordinates

of point A and point B of triangle ABP, AP=L1, BP=L2, calculate the coordinates of point P, calculate

the target point coordinate and angle α and angle β, save the results to the points database, as

shown in Figure 5.16-2.
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Figure 5.16-1 Figure 5.16-2

5.17 Forward intersection

Click on [Tools]→ [Forward Intersection], as shown in Figure 5.17-1. Given two points and

their included angles, calculate the target point and save the results to the points database, as

shown in Figure 5.17-2.

Figure 5.17-1 Figure 5.17-2

5.18 Offset point calculation

Click on [Tools]→[Offset point calculation], as shown in Figure 5.18-1. Description: Knowing

the starting point A and the ending point B of the straight line AB, calculate the coordinate C of the
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specified mileage L1 offset distance L2 of the straight line. Enter or select points A and B, enter

parameters, calculate and save the results to the points database, as shown in Figure 5.18-2.

Figure 5.18-1 Figure 5.18-2

5.19 Extend point calculation

Click on [Tools]→[Extend point calculation], as shown in Figure 5.19-1. Description: Knowing

the coordinates of the starting point A and the ending point B of the straight line AB, calculate the

coordinate of point P on the extension of the straight line. Enter or select two points A and B,

enter length of line L, calculate the point coordinate on the extend line, and save the results to the

points database, as shown in Figure 5.19-2.

Figure 5.19-1 Figure 5.19-2
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5.20 Equal point calculation

Click on [Tools]→[Equal point calculation], as shown in Figure 5.20-1. Description: Knowing

the coordinates of the starting point A and the ending point B of the straight line AB, calculate the

coordinates of the line segment divided into n equal parts. Enter two points A and B, enter

number of segmentation, calculate the bisection points of the line segment, and save each

bisection point to the points database, as shown in Figure 5.20-2.

Figure 5.20-1 Figure 5.20-2
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